動作環境について

      2017/09/01

シャシンヤドットコムは、以下の環境にて動作いたします。

 

動作確認済みOS

MicrosoftWindows XP/Vista/Win7
MacOS 10.4以降(MacOS10.3x以前では、最新版のJavaがインストールできないので、ご利用になれません)
UNIX系 Linux系
(古いOSをお使いの場合でも、ブラウザソフトは新しいものが必要です。ご注意ください)

【64bit版OSへの対応について】

現在、64bit版OSでのご注文は可能ですが、当社の方でまだ厳密な検証ができていません。よって、未知の不具合があるかも知れませんので、当社としては32bit版OSのご利用をお願い申し上げます。

 

動作確認済みブラウザ

Windows系: Microsoft InternetExplorer Ver5.5以上(Ver6.0以上推奨)、Firefox 1.0以上、Opera8.5以上、NetscapeNaigator6.0以上
(その他、 InternetExplorerの解析エンジンを搭載したブラウザはご利用になれます)

Mac系: Firefox 1.0以上、Opera8.5以上、Safari2.0以上、NetscapeNaigator6.0以上
(Mac用 InternetExplorerは、動作が不安定です。ご注意ください)

 

 - 動作環境・スペック